OfficeScan Outages

Date reported

Server

Issue

Fix

Root Cause

Ticket Numbers

7/02/2013

TABVMTREND1

Plug-In Manager Service Crashed

Restarted Service

Unknown

No Client Impact

7/8/2013

TABVMTREND1, TABVMTREND2, TABVMTREND3

Servers Unavailable

Network Services restored network connectivity in the datacenter

http://infoboard.tufts.edu/view/?t=oid&oid=6527

 

      
8/5/2014TABVMTREND2, TABVMTREND3Smart Scan mistakenly marking PDF forms as maliciousOpened a ticket with Trend Micro and they released an updated definition fileTrend Micro released a faulty definition fileINC0225771, INC0225755

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