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Date reported

Server

Issue

Fix

Root Cause

Ticket Numbers

7/25

TFTMVMLDSKTST

Inventory Service Down

Unknown

Unknown

 

9/28

TFTMVMLDSKCORE

Unknown Service Down

Unknown

Unknown

 

12/05-12/06

TFTMVMLDSKCORE

Inventory Service

Unknown

Unknown

 

6/12/2013

TFTMVMLDSKCORE

Core Server Licensing Issue

Reactivated Core Unknown the core server license

Landesk known bug, fixed in Landesk 9.5, should have reactivated automatically

INC0125555, INC0125512, INC0125499

6/12/2013

TFTMVMLDSKCORE

Missing sections (patch management, software distribution, OSD)

Unknown

Unknown

INC0125663 Restarted landesk services

Result of the relicensing issue above

INC0125663

7/2/2013

TFTMVMLDSKCORE, TABVMLDESKTST

Core Servers Unavailable

Network Services restored network connectivity in the datacenter

http://infoboard.tufts.edu/view/?t=oid&oid=6527

 

7/24/2013

SSVMLDESKCORE
TABVMLDESKTST
TFTMVMLDSKCORE

Rebooted Core servers due to licensing lapses

Re-active manually and rebooted root

Licensed was temporarily extended.

 

9/5/2013

SSVMLDESKCORE

Rebooted Core to troubleshoot issue with mac policies

N/A

N/A

 

9/8/2013

SSVMLDESKDB

Rebooted SQL Server to install SP2 for SQL Server 2008 R2

Installed SP2 for SQL Server 2008 R2

 

 

1/27/2014

SSVMLDESKCORE

Scheduled tasks hanging with error code 19971 - "The processing of the task has timed out"

Restarted IIS services

 

INC0177777

2/24/2014

SSVMLDESKCORE

Scheduled tasks stay stuck at pending

Restarted LANDesk Scheduler and Policy Services

 

INC0184467

3/31/2014

SSVMLDESKCORE

SP2 Patch started earlier than expected due to other issue. 5:05pm

Had to restart IIS to fix an issue prior to SP2 upgrade.

Rebooting IIS prior to SP2 upgrade to fix an issue.