Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Date reported

Server

Issue

Fix

Root Cause

Ticket Numbers

7/25

TFTMVMLDSKTST

Inventory Service Down

Unknown

Unknown

 

9/28

TFTMVMLDSKCORE

Unknown Service Down

Unknown

Unknown

 

12/05-12/06

TFTMVMLDSKCORE

Inventory Service

Unknown

Unknown

 

6/12/2013

TFTMVMLDSKCORE

Core Server Licensing Issue

Reactivated the core server license

Landesk known bug, fixed in Landesk 9.5, should have reactivated automatically

INC0125555, INC0125512, INC0125499

6/12/2013

TFTMVMLDSKCORE

Missing sections (patch management, software distribution, OSD)

Restarted landesk services

Result of the relicensing issue above

INC0125663

7/2/2013

TFTMVMLDSKCORE, TABVMLDESKTST

Core Servers Unavailable

Network Services restored network connectivity in the datacenter

http://infoboard.tufts.edu/view/?t=oid&oid=6527

 

7/24/2013

SSVMLDESKCORE
TABVMLDESKTST
TFTMVMLDSKCORE

Rebooted core servers due to licensing lapses

Re-active manually and rebooted root

Licensed was temporarily extended.